Garli 0.96b8 patched to be compiled in Ubuntu

less than 1 minute read

Since Hardy, Ubuntu includes gcc 4.3 which makes the compilation of Garli 0.96 to fail.

Derrick Zwickl provides a solution to fix the problem on the Garli FAQ.

You can download below the patched source code which compiles nicely on my laptop with Ubuntu 9.04, I also provide the binary file (including the ncl library v.2.1.06)

Categories:

Updated:

Leave a Comment